Veeva CRM Hotfix - All Regions

Maintenance
February 14 2025,3:00pm PST

Veeva CRM Hotfix - All Regions

Status: closed
Start: February 14 2025,2:00pm PST
End: February 14 2025,3:00pm PST
Duration: 1 hour
Affected Components:
Veeva CRM US Region EU Region AP Region CRM-20 CRM-30 CRM-03 CRM-04 CRM-05 CRM-06 CRM-08 CRM-10
Update

February 14 2025,2:00pm PST

February 14 2025,2:00pm PST

Veeva CRM Sandbox and Production orgs are being upgraded to the 243.0.603 release for iOS Platforms. Systems are generally available during this time.

View Patch Notes

Resolved

February 14 2025,3:00pm PST

February 14 2025,3:00pm PST

Scheduled Maintenance closed.