Veeva CRM Hotfix - All Regions
Maintenance
February 10 2025,12:00pm PST
Veeva CRM Hotfix - All Regions
Status: closed
Start:
February 10 2025,10:00am PST
End:
February 10 2025,12:00pm PST
Duration: 2 hours
Affected Components:
Veeva CRM
US Region
EU Region
AP Region
CRM-20
CRM-30
CRM-03
CRM-04
CRM-05
CRM-06
CRM-08
CRM-10
Update
February 10 2025,10:00am PST
February 10 2025,10:00am PST
Veeva CRM Sandbox and Production orgs are being upgraded to the 243.0.601 release for Online Platforms. Systems are generally available during this time.
View Patch Notes
Resolved
February 10 2025,12:00pm PST
February 10 2025,12:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site