Vault CRM Align Production Release - Americas Region

Maintenance
February 20 2025,10:00pm PST

Vault CRM Align Production Release - Americas Region

Status: closed
Start: February 20 2025,6:00pm PST
End: February 20 2025,10:00pm PST
Duration: 4 hours
Affected Components:
Vault CRM Align VCRMA-US PROD VCRMA-US SBX VV1-1189 VV1-1187 VV1-1191
Update

February 20 2025,6:00pm PST

February 20 2025,6:00pm PST

Vault CRM Align production and sandbox instances will be upgraded to the 24R3.4 Align release.  Vault CRM Align environments will not be available during this time and running processes may be interrupted.


View Align Release Notes


View Vault Release Notes

Resolved

February 20 2025,10:00pm PST

February 20 2025,10:00pm PST

Scheduled Maintenance closed.