Vault CRM Align Production Release - Asia and Europe Regions

Maintenance
February 20 2025,2:00pm PST

Vault CRM Align Production Release - Asia and Europe Regions

Status: closed
Start: February 20 2025,10:00am PST
End: February 20 2025,2:00pm PST
Duration: 4 hours
Affected Components:
Vault CRM Align VCRMA-EU PROD VCRMA-EU SBX VCRMA-AP SBX VV2-2145 VV2-2149 VV3-3133
Update

February 20 2025,10:00am PST

February 20 2025,10:00am PST

Vault CRM Align production and sandbox instances will be upgraded to the 24R3.4 Align release.  Vault CRM Align environments will not be available during this time and running processes may be interrupted.


View Align Release Notes


View Vault Release Notes

Resolved

February 20 2025,2:00pm PST

February 20 2025,2:00pm PST

Scheduled Maintenance closed.