Veeva Nitro Production Release - Europe and Americas Regions
Maintenance
February 20 2025,4:01pm PST
Veeva Nitro Production Release - Europe and Americas Regions
Status: closed
Start:
February 20 2025,4:00pm PST
End:
February 20 2025,4:01pm PST
Duration: 1 minute
Affected Components:
Veeva Nitro
NITRO-US
NITRO-EU
Update
February 20 2025,4:00pm PST
February 20 2025,4:00pm PST
Update: Deployment has been cancelled. A new date will be announced once available
Veeva Nitro production instances will be upgraded to the 243.4.100 release. Veeva Nitro will not be available during this time.
Resolved
February 20 2025,4:01pm PST
February 20 2025,4:01pm PST
Deployment has been cancelled
© 2024 Veeva Trust Site