Veeva CRM Maintenance Release - Asia Pacific Region
Maintenance
February 06 2025,12:00pm PST
Veeva CRM Maintenance Release - Asia Pacific Region
Status: closed
Start:
February 06 2025,10:00am PST
End:
February 06 2025,12:00pm PST
Duration: 2 hours
Affected Components:
Veeva CRM
Veeva MultiChannel & Integrations
MC-30
AP Region
CRM-30
Update
February 06 2025,10:00am PST
February 06 2025,10:00am PST
Veeva CRM Sandbox and Production orgs will be upgraded to the 243.0.600 release for Online and iOS platforms. Systems are generally available during this time.
View Patch Notes
Resolved
February 06 2025,12:00pm PST
February 06 2025,12:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site