Veeva Nitro Explorer and Redshift Maintenance
Maintenance
January 30 2025,5:00pm PST
Veeva Nitro Explorer and Redshift Maintenance
Status: closed
Start:
January 30 2025,4:00pm PST
End:
January 30 2025,5:00pm PST
Duration: 1 hour
Affected Components:
Veeva Nitro
NITRO-US
Update
January 30 2025,4:00pm PST
January 30 2025,4:00pm PST
Nitro Explorer and Redshift will undergo maintenance in the US Region. During this time, there may be connection issues.
Resolved
January 30 2025,5:00pm PST
January 30 2025,5:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site