Veeva Vault Maintenance Release Notification - MySQL System
Informational
January 31 2025,10:01am PST
Veeva Vault Maintenance Release Notification - MySQL System
Status: closed
Date:
January 31 2025,10:00am PST
Affected Components:
Veeva Vault
Vault-EU PODs
Vault-AP PODs
VV2-10
VV3-34
VV3-3057
VV2-30
VV3-3064
VV2-31
VV2-32
VV2-35
VV3-3099
VV2-41
VV2-2056
VV3-3125
VV3-3127
VV3-3128
VV2-2072
VV3-3129
VV3-3132
VV2-2098
VV2-2120
VV2-2122
VV2-2125
VV2-2126
VV2-2135
VV2-2137
VV2-2138
VV2-2139
VV2-2140
VV2-2141
VV2-2143
VV2-2146
VV2-2147
VV2-2148
VV2-2150
Update
January 31 2025,10:00am PST
January 31 2025,10:00am PST
Veeva Vault Maintenance Release Notification
Maintenance to the Veeva Vault MySQL system is required for your Vault. No downtime is expected but users may experience a momentary disruption.
What: Veeva Vault MySQL System Maintenance
When: Friday, January 31 - APAC at 10:00 am PST (Saturday, February 1 at 3:00 am JST)Estimated Duration: 60 minutes - EU (Saturday, February 1 at 3:00 am CET)Estimated Duration: 120 minutes
Affected PODs: Vault PODs
VV2-10, VV2-2135, VV2-2137, VV2-2138, VV2-2141, VV2-2143, VV2-2146,
VV2-2147, VV2-30, VV2-31, VV2-32, VV2-35, VV2-41, VV3-3064, VV3-3127, VV3-3128,
VV3-3129, VV3-34, VV2-2056, VV2-2072, VV2-2080, VV2-2098, VV2-2120, VV2-2122, VV2-2125,
VV2-2126, VV2-2139, VV2-2140, VV2-2148, VV2-2150, VV3-3057, VV3-3099, VV3-3125, VV3-3132
UPDATE: VV2-32 and VV2-2080 maintenance was not completed in this session. Click here to learn how to find your Vault's POD location.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
What: Veeva Vault MySQL System Maintenance
When: Friday, January 31
- APAC at 10:00 am PST (Saturday, February 1 at 3:00 am JST)
Estimated Duration: 60 minutes
- EU (Saturday, February 1 at 3:00 am CET)
Estimated Duration: 120 minutes
Affected PODs: Vault PODs
VV2-10, VV2-2135, VV2-2137, VV2-2138, VV2-2141, VV2-2143, VV2-2146,
VV2-2147, VV2-30, VV2-31, VV2-32, VV2-35, VV2-41, VV3-3064, VV3-3127, VV3-3128,
VV3-3129, VV3-34, VV2-2056, VV2-2072, VV2-2080, VV2-2098, VV2-2120, VV2-2122, VV2-2125,
VV2-2126, VV2-2139, VV2-2140, VV2-2148, VV2-2150, VV3-3057, VV3-3099, VV3-3125, VV3-3132
UPDATE: VV2-32 and VV2-2080 maintenance was not completed in this session.
Click here to learn how to find your Vault's POD location.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
© 2024 Veeva Trust Site