Veeva Align Release - Americas Region
Maintenance
January 30 2025,8:00pm PST
Veeva Align Release - Americas Region
Status: closed
Start:
January 30 2025,6:00pm PST
End:
January 30 2025,8:00pm PST
Duration: 2 hours
Affected Components:
Veeva Align
VA-US
VA-US-2
VA-US-3
VA-US-SBX
Update
January 30 2025,6:00pm PST
January 30 2025,6:00pm PST
Veeva Align production and sandbox instances will be upgraded to the 243.2.300 Align release. Veeva Align environments will not be available during this time and running processes may be interrupted.
Resolved
January 30 2025,8:00pm PST
January 30 2025,8:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site