Veeva Align Release - Asia and Europe Regions

Maintenance
January 30 2025,12:00pm PST

Veeva Align Release - Asia and Europe Regions

Status: closed
Start: January 30 2025,10:00am PST
End: January 30 2025,12:00pm PST
Duration: 2 hours
Affected Components:
Veeva Align VA-EU VA-EU-2 VA-EU-3 VA-EU-4 VA-EU-5 VA-EU-6 VA-EU-SBX VA-AP VA-AP-SBX
Update

January 30 2025,10:00am PST

January 30 2025,10:00am PST

Veeva Align production and sandbox instances will be upgraded to the 243.2.300 Align release.  Veeva Align environments will not be available during this time and running processes may be interrupted.


Release Notes Link

Resolved

January 30 2025,12:00pm PST

January 30 2025,12:00pm PST

Scheduled Maintenance closed.