Veeva Compass 24R3.2 Release
Maintenance
January 27 2025,4:00pm PST
Veeva Compass 24R3.2 Release
Status: closed
Start:
January 27 2025,3:00pm PST
End:
January 27 2025,4:00pm PST
Duration: 1 hour
Affected Components:
Veeva Compass
Update
January 27 2025,3:00pm PST
January 27 2025,3:00pm PST
There is a maintenance release scheduled for Veeva Compass 24R3.2.0 on Monday, January 27th at 6:00 PM EST (3:00 PM PT). The approximate duration of the release will be 60 minutes during which time the Veeva Compass Portal and SFTP may be unavailable.
Resolved
January 27 2025,4:00pm PST
January 27 2025,4:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site