Veeva CRM Hotfix - All Regions
Maintenance
January 13 2025,11:00am PST
Veeva CRM Hotfix - All Regions
Status: closed
Start:
January 13 2025,10:00am PST
End:
January 13 2025,11:00am PST
Duration: 1 hour
Affected Components:
Veeva CRM
US Region
EU Region
AP Region
CRM-20
CRM-30
CRM-03
CRM-04
CRM-05
CRM-06
CRM-08
CRM-10
Update
January 13 2025,10:00am PST
January 13 2025,10:00am PST
Veeva CRM Sandbox and Production orgs are being upgraded to the 243.0.401 release for Online Platforms. Systems are generally available during this time.
View Patch Notes
Resolved
January 13 2025,11:00am PST
January 13 2025,11:00am PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site