Veeva Align Production Release - Asia and Europe Regions
Maintenance
January 23 2025,2:00pm PST
Veeva Align Production Release - Asia and Europe Regions
Status: closed
Start:
January 23 2025,10:00am PST
End:
January 23 2025,2:00pm PST
Duration: 4 hours
Affected Components:
Veeva Align
VA-EU
VA-EU-2
VA-EU-3
VA-EU-4
VA-EU-5
VA-EU-6
VA-EU-SBX
VA-AP
VA-AP-SBX
Update
January 23 2025,10:00am PST
January 23 2025,10:00am PST
Update: Deployment has been moved to 1/23.
Veeva Align production and sandbox instances will be upgraded to the 24R3.2 Align release. Veeva Align environments will not be available during this time and running processes may be interrupted.
Resolved
January 23 2025,2:00pm PST
January 23 2025,2:00pm PST
Scheduled Maintenance closed.
© 2024 Veeva Trust Site