Veeva Align Infrastructure Maintenance - Asia and Europe Regions

Maintenance
January 15 2025,12:00pm PST

Veeva Align Infrastructure Maintenance - Asia and Europe Regions

Status: closed
Start: January 15 2025,10:00am PST
End: January 15 2025,12:00pm PST
Duration: 2 hours
Affected Components:
Veeva Align VA-EU-SBX VA-AP-SBX
Update

January 15 2025,10:00am PST

January 15 2025,10:00am PST

Update: Maintenance has been moved to 1/15.


Veeva Align sandbox instances will be undergoing infrastructure maintenance. There is no expected downtime, however, a short service interruption may be experienced.


It's recommended to not create or refresh sandboxes on this day.

Resolved

January 15 2025,12:00pm PST

January 15 2025,12:00pm PST

Scheduled Maintenance closed.