Veeva CRM - Issue creating new records within Salesforce
Incident
November 17 2024,8:45pm PST
Veeva CRM - Issue creating new records within Salesforce
Status: closed
Start:
November 15 2024,7:22am PST
End:
November 17 2024,8:45pm PST
Duration: 2 days 13 hours 23 minutes
Affected Components:
Veeva CRM
US Region
CRM-03
CRM-04
CRM-05
CRM-06
CRM-08
CRM-10
Update
November 15 2024,7:22am PST
November 15 2024,7:22am PST
For a small number of customers, Salesforce is seeing a feature degradation that is preventing users from accessing newly created records. We are actively working with Salesforce on a resolution.
Salesforce has updates posted here: https://status.salesforce.com/incidents/13460
Resolved
November 17 2024,8:45pm PST
November 17 2024,8:45pm PST
Affected Veeva Vault PODs are now fully available with all services operating normally.
© 2024 Veeva Trust Site