Veeva CRM - Salesforce Service Disruption

Incident
November 15 2024,7:17am PST

Veeva CRM - Salesforce Service Disruption

Status: closed
Start: November 14 2024,10:46pm PST
End: November 15 2024,7:17am PST
Duration: 8 hours 31 minutes
Affected Components:
Veeva CRM AP Region US Region CRM-30 CRM-05 CRM-06 CRM-10
Update

November 14 2024,10:46pm PST

November 14 2024,10:46pm PST

Customers in the Asia Pacific region may not be able to access Salesforce due to a service disruption on multiple Salesforce instances. Our engineers are currently working with Salesforce to determine a resolution.

Salesforce is posting updates here: https://status.salesforce.com/generalmessages/1476

Update

November 15 2024,1:30am PST

November 15 2024,1:30am PST

Salesforce is now posting updates to this incident here:  https://status.salesforce.com/incidents/13457

Affected Salesforce instances are now listed and this may now affect customers in all regions.

Update

November 15 2024,5:59am PST

November 15 2024,5:59am PST

Salesforce confirmed their rollback successfully resolves the issue and the team will continue to implement the rollback across the remaining instances.

Continuous updates are being posted here: https://status.salesforce.com/incidents/13457

Resolved

November 15 2024,7:17am PST

November 15 2024,7:17am PST

Affected Salesforce POD are now fully available with all services operating normally.