Veeva Vault 24R3 Limited Release Notification (US) - Downtime Required

Maintenance
November 22 2024,7:00pm PST

Veeva Vault 24R3 Limited Release Notification (US) - Downtime Required

Status: closed
Start: November 22 2024,5:00pm PST
End: November 22 2024,7:00pm PST
Duration: 2 hours
Affected Components:
Veeva Vault Vault-US PODs VV1-1 VV1-3 VV1-5 VV1-6 VV1-20 VV1-21 VV1-23 VV1-1084 VV1-1120 VV1-1133 VV1-1135 VV1-1178
Update

November 22 2024,5:00pm PST

November 22 2024,5:00pm PST

Veeva Vault Release Notification

 
What: Veeva Vault 24R3 Limited Release Upgrade
WhenFriday, November 22 between 5:00 pm and 7:00 pm PST
Estimated Vault Downtime: 10 minutes
Affected PODs: Limited Release PODs

 
US: VV1-1, VV1-3, VV1-5, VV1-6, VV1-20, VV1-21, VV1-23,
VV1-1084, VV1-1120, VV1-1133, VV1-1135, VV1-1178
 
Notes: 
  • The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime.
  • Click here to learn how to find your Vault's POD location.
    
For the 24R3 Release:
The Releases tab on Veeva Connect has additional resources and demos about key features in this release. Join the Communities of interest to you and stay informed when new content is added.   
 
 
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

November 22 2024,7:00pm PST

November 22 2024,7:00pm PST

Scheduled Maintenance closed.