Vault CRM Maintenance Release - Europe and Asia Pacific Regions

Maintenance
November 07 2024,12:00pm PST

Vault CRM Maintenance Release - Europe and Asia Pacific Regions

Status: closed
Start: November 07 2024,10:00am PST
End: November 07 2024,12:00pm PST
Duration: 2 hours
Affected Components:
Vault CRM VCRM-EU PROD VCRM-AP PROD VCRM-EU SBX VCRM-AP SBX VV2-5001 VV3-6001 VV2-5000 VV3-6000
Update

November 07 2024,10:00am PST

November 07 2024,10:00am PST

Vault CRM Sandbox and Production instances will be upgraded to the 242.3.40 release for Online and iOS platforms. Systems are generally available during this time.


View Patch Notes

Resolved

November 07 2024,12:00pm PST

November 07 2024,12:00pm PST

Scheduled Maintenance closed.