Veeva CRM - Sync Degradation on US PODs

Incident
November 04 2024,12:34pm PST

Veeva CRM - Sync Degradation on US PODs

Status: closed
Start: November 04 2024,6:00am PST
End: November 04 2024,12:34pm PST
Duration: 6 hours 34 minutes
Affected Components:
Veeva CRM US Region CRM-03 CRM-04 CRM-05 CRM-06 CRM-08 CRM-10
Update

November 04 2024,6:00am PST

November 04 2024,6:00am PST

Veeva CRM sync is experiencing a performance degradation. Users can complete their day to day activities, but sync may not complete. Our Development team is aware of the issue you are reporting and we are investigating both internally and with Salesforce with the highest priority. We will keep you informed of all updates here as they are available.

Update

November 04 2024,8:15am PST

November 04 2024,8:15am PST

Our Development team is continuing to investigate. Users on mobile devices can complete their day to day activities, but sync may not complete. Online users are not affected.

Update

November 04 2024,11:29am PST

November 04 2024,11:29am PST

The issue has been identified. Syncs for affected users should start to work over the next hour. We will continue to monitor the situation. 

Resolved

November 04 2024,12:34pm PST

November 04 2024,12:34pm PST

Affected users have confirmed sync is now fully available with all services operating normally.