Vault CRM Hotfix - All Regions
Maintenance
October 30 2024,3:00pm PDT
Vault CRM Hotfix - All Regions
Status: closed
Start:
October 30 2024,2:00pm PDT
End:
October 30 2024,3:00pm PDT
Duration: 1 hour
Affected Components:
Vault CRM
VCRM-US PROD
VCRM-US SBX
VCRM-EU PROD
VCRM-AP PROD
VCRM-EU SBX
VCRM-AP SBX
VV2-5001
VV3-6001
VV2-5000
VV1-4000
VV3-6000
VV1-1167
VV1-4001
Update
October 30 2024,2:00pm PDT
October 30 2024,2:00pm PDT
Vault CRM Sandbox and Production instances will be upgraded to the 242.3.31 release for Online Platforms. Systems are generally available during this time.
View Patch Notes
Resolved
October 30 2024,3:00pm PDT
October 30 2024,3:00pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site