Veeva Network Service is currently unavailable on VDM6
Incident
October 28 2024,3:40am PDT
Veeva Network Service is currently unavailable on VDM6
Status: closed
Start:
October 28 2024,2:42am PDT
End:
October 28 2024,3:40am PDT
Duration: 58 minutes
Affected Components:
Veeva Network
VDM6
Update
October 28 2024,2:42am PDT
October 28 2024,2:42am PDT
Veeva Network Service is currently unavailable on VDM6. Veeva Technology Team is investigating the issue and will provide updates as they become available.
Resolved
October 28 2024,3:40am PDT
October 28 2024,3:40am PDT
Affected Veeva Network is now fully available with all services operating normally.
© 2024 Veeva Trust Site