Veeva Vault 24R3 Release Notification (VV1-12, 1149, 1164 and Agency PODs) – Downtime Required

Maintenance
November 22 2024,8:00pm PST

Veeva Vault 24R3 Release Notification (VV1-12, 1149, 1164 and Agency PODs) – Downtime Required

Status: closed
Start: November 22 2024,6:00pm PST
End: November 22 2024,8:00pm PST
Duration: 2 hours
Affected Components:
Veeva Vault Vault-US PODs VV1-12 VV1-1065 VV1-1088 VV1-1146 VV1-1149 VV1-1164
Update

November 22 2024,6:00pm PST

November 22 2024,6:00pm PST

Veeva Vault Release Notification

 
What: Veeva Vault 24R3 General Release
WhenFriday, November 22 between 6:00 pm and 8:00 pm PST
Estimated Vault Downtime: 10 minutes
Affected PODs: Early US and Agency Production PODs

 
US:  VV1-12, VV1-1065, VV1-1088, VV1-1146, VV1-1149, VV1-1164
 
Notes: 
  • The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime. 
  • Click here to learn how to find your Vault's POD location.

For the 24R3 General Release:
 

For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.  

Resolved

November 22 2024,8:00pm PST

November 22 2024,8:00pm PST

Scheduled Maintenance closed.