Veeva Align Release - Americas Region

Maintenance
October 24 2024,8:00pm PDT

Veeva Align Release - Americas Region

Status: closed
Start: October 24 2024,6:00pm PDT
End: October 24 2024,8:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Align VA-US VA-US-2 VA-US-3 VA-US-SBX
Update

October 24 2024,6:00pm PDT

October 24 2024,6:00pm PDT

Veeva Align production and sandbox instances will be upgraded to the 242.3.300 Align release. Veeva Align environments will not be available during this time and running processes may be interrupted.


Release Notes Link

Resolved

October 24 2024,8:00pm PDT

October 24 2024,8:00pm PDT

Scheduled Maintenance closed.