Veeva Align Production Release - Asia and Europe Regions

Maintenance
October 17 2024,2:00pm PDT

Veeva Align Production Release - Asia and Europe Regions

Status: closed
Start: October 17 2024,10:00am PDT
End: October 17 2024,2:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Align VA-EU VA-EU-2 VA-EU-3 VA-EU-4 VA-EU-5 VA-EU-6 VA-EU-SBX VA-AP VA-AP-SBX
Update

October 17 2024,10:00am PDT

October 17 2024,10:00am PDT

Veeva Align production and sandbox instances will be upgraded to the 24R2.3 Align release. Veeva Align environments will not be available during this time and running processes may be interrupted.


View Align Release Notes


View Vault Release Notes

Resolved

October 17 2024,2:00pm PDT

October 17 2024,2:00pm PDT

Scheduled Maintenance closed.