Veeva Align Sandbox Release - Asia and Europe Regions
Maintenance
October 10 2024,2:00pm PDT
Veeva Align Sandbox Release - Asia and Europe Regions
Status: closed
Start:
October 10 2024,10:00am PDT
End:
October 10 2024,2:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Align
VA-EU-SBX
VA-AP-SBX
Update
October 10 2024,10:00am PDT
October 10 2024,10:00am PDT
Veeva Align sandbox instances will be upgraded to the 24R2.3 Align release. Veeva Align sandbox environments will not be available during this time.
Resolved
October 10 2024,2:00pm PDT
October 10 2024,2:00pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site