Vault CRM Align Production Release - Americas Region

Maintenance
October 17 2024,10:00pm PDT

Vault CRM Align Production Release - Americas Region

Status: closed
Start: October 17 2024,6:00pm PDT
End: October 17 2024,10:00pm PDT
Duration: 4 hours
Affected Components:
Vault CRM Align VCRMA-US SBX VV1-1187 VV1-1191
Update

October 17 2024,6:00pm PDT

October 17 2024,6:00pm PDT

Vault CRM Align production and sandbox instances will be upgraded to the 24R2.3 Align release.  Vault CRM Align environments will not be available during this time and running processes may be interrupted.


View Align Release Notes


View Vault Release Notes

Resolved

October 17 2024,10:00pm PDT

October 17 2024,10:00pm PDT

Scheduled Maintenance closed.