Vault CRM Align Production Release - Europe Region
Maintenance
October 17 2024,2:00pm PDT
Vault CRM Align Production Release - Europe Region
Status: closed
Start:
October 17 2024,10:00am PDT
End:
October 17 2024,2:00pm PDT
Duration: 4 hours
Affected Components:
Vault CRM Align
VCRMA-EU PROD
VV2-2149
Update
October 17 2024,10:00am PDT
October 17 2024,10:00am PDT
Vault CRM Align production and sandbox instances will be upgraded to the 24R2.3 Align release. Vault CRM Align environments will not be available during this time and running processes may be interrupted.
Resolved
October 17 2024,2:00pm PDT
October 17 2024,2:00pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site