Vault CRM Align Sandbox Release - Europe Region

Maintenance
October 10 2024,2:00pm PDT

Vault CRM Align Sandbox Release - Europe Region

Status: closed
Start: October 10 2024,10:00am PDT
End: October 10 2024,2:00pm PDT
Duration: 4 hours
Affected Components:
Vault CRM Align VCRMA-EU SBX VV2-2145
Update

October 10 2024,10:00am PDT

October 10 2024,10:00am PDT

Vault CRM Align sandbox instances will be upgraded to the 24R2.3 Align release.  Vault CRM Align sandbox environments will not be available during this time.

View Align Release Notes


View Vault Release Notes

Resolved

October 10 2024,2:00pm PDT

October 10 2024,2:00pm PDT

Scheduled Maintenance closed.