Veeva CRM Service Degradation

Incident
October 01 2024,9:31pm PDT

Veeva CRM Service Degradation

Status: closed
Start: October 01 2024,10:43am PDT
End: October 01 2024,9:31pm PDT
Duration: 10 hours 48 minutes
Affected Components:
Veeva CRM AP Region EU Region US Region CRM-20 CRM-30 CRM-03 CRM-04 CRM-05 CRM-06 CRM-08 CRM-10
Update

October 01 2024,10:43am PDT

October 01 2024,10:43am PDT

Salesforce is having a service degradation on a number of their instances where performance can be slow or timeouts may be occurring. They are currently implementing a emergency fix across affected orgs. During the time of the application of the fix, Salesforce could be unavailable for several minutes.

The latest information can be found here:  https://status.salesforce.com/incidents/13231

Resolved

October 01 2024,9:31pm PDT

October 01 2024,9:31pm PDT

Affected Veeva CRM PODs are now fully available with all services operating normally.

Salesforce confirmed that "as of 04:31 UTC, October 2, 2024, this issue is resolved after the emergency release rollout successfully completed. The Salesforce Technology team validated the health of the impacted instances and have confirmed that customers should no longer see any impact."

Salesforce incident information can be found here:  https://status.salesforce.com/incidents/13231