Veeva Vault Basics Maintenance Release Notification

Maintenance
September 18 2024,8:30pm PDT

Veeva Vault Basics Maintenance Release Notification

Status: closed
Start: September 18 2024,7:30pm PDT
End: September 18 2024,8:30pm PDT
Duration: 1 hour
Affected Components:
Veeva Vault Vault-US PODs VV1-1186
Update

September 18 2024,7:30pm PDT

September 18 2024,7:30pm PDT

Veeva Vault Basics Maintenance Release Notification

 
Veeva Vault Basics will be upgraded to the latest maintenance release and system will be unavailable for use during this time.
 
What: Veeva Vault Basics 24R2.0.VB2
When: Wednesday, September 18, 7:30 PM PDT
Estimated Vault Downtime: up to 60 minutes


Read the Vault Basics Maintenance Release Notes for additional details. For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have any further questions, dedicated Support is available at: ☎️ +1 (800) 971-3716 ✉️ qualitybasics.support@veeva.com ✉️ rimbasics.support@veeva.com ✉️ clinicalbasics.support@veeva.com

Resolved

September 18 2024,8:30pm PDT

September 18 2024,8:30pm PDT

Release completed successfully