Veeva CRM - Approved Email Degradation

Incident
September 09 2024,4:15am PDT

Veeva CRM - Approved Email Degradation

Status: closed
Start: September 08 2024,11:10pm PDT
End: September 09 2024,4:15am PDT
Duration: 5 hours 5 minutes
Affected Components:
Veeva MultiChannel & Integrations MC-01
Update

September 08 2024,11:10pm PDT

September 08 2024,11:10pm PDT

Veeva CRM Multi-channel activities on MC-01 is experiencing a performance degradation. Approved Emails may experience a delay in sending. Engineers are investigating. Services are available but running slower than normal.

Update

September 09 2024,2:41am PDT

September 09 2024,2:41am PDT

The team has pushed configuration changes to resolve the issue. This will take about 15 minutes to complete. During this time, impacted users will have their Approved Emails queued to automatically resend and scheduled jobs that have failed and will automatically retry at their next scheduled time. Engineering will continue to monitor and resolve once performance has been confirmed.

Resolved

September 09 2024,4:15am PDT

September 09 2024,4:15am PDT

Affected systems are now fully available with all services operating normally.