Vault CRM Align Production Release - Americas Region

Maintenance
September 19 2024,10:30pm PDT

Vault CRM Align Production Release - Americas Region

Status: closed
Start: September 19 2024,6:30pm PDT
End: September 19 2024,10:30pm PDT
Duration: 4 hours
Affected Components:
Vault CRM Align VCRMA-US VV1-1189 VV1-1191
Update

September 19 2024,6:30pm PDT

September 19 2024,6:30pm PDT

Update: Deployment delayed to 6:30pm PT


Vault CRM Align production and sandbox instances will be upgraded to the 24R2.2 Align release.  Vault CRM Align environments will not be available during this time and running processes may be interrupted.


View Align Release Notes


View Vault Release Notes

Resolved

September 19 2024,10:30pm PDT

September 19 2024,10:30pm PDT

Scheduled Maintenance closed.