CDMS Utility services will not be available on Wednesday, 09/04/2024 from 6:00 PM to 8:30 PM PST

Maintenance
September 04 2024,8:30pm PDT

CDMS Utility services will not be available on Wednesday, 09/04/2024 from 6:00 PM to 8:30 PM PST

Status: closed
Start: September 04 2024,6:00pm PDT
End: September 04 2024,8:30pm PDT
Duration: 2 hours 30 minutes
Affected Components:
Veeva CDMS CDMS-US CDMS-EU CDMS-AP VV2-2092 VV3-3121 VV2-2142 VV1-22 VV1-37 VV1-1090 VV1-1127 VV1-1139 VV1-1148 VV1-1159 VV1-1161 VV1-1174 VV1-1175 VV1-1193 VV1-1194
Update

September 04 2024,6:00pm PDT

September 04 2024,6:00pm PDT

Vault CDMS 24R2.0.15 HF is scheduled for production release on 09/04/2024 to CDMS PODs:

VV1-22, VV1-1090, VV2-2092, VV1-1127, VV1-1139, VV1-1148, VV1-1159, VV1-1161, VV1-1174, VV1-1175, VV1-1193, VV2-2142, VV3-3121, VV1-1194, VV1-37

The CDMS Utility services will not be available from 6:00 PM to 8:30 PM PST.

Resolved

September 04 2024,8:30pm PDT

September 04 2024,8:30pm PDT

Scheduled Maintenance closed.