Veeva RegulatoryOne and Claims 24R2.2 Limited Release Notification (VV1-1078)- Downtime Required

Maintenance
September 03 2024,7:00pm PDT

Veeva RegulatoryOne and Claims 24R2.2 Limited Release Notification (VV1-1078)- Downtime Required

Status: closed
Start: September 03 2024,5:00pm PDT
End: September 03 2024,7:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Vault Vault-US PODs VV1-1078
Update

September 03 2024,5:00pm PDT

September 03 2024,5:00pm PDT

Veeva RegulatoryOne and Claims Release Notification  

 
WhatVeeva RegulatoryOne and Claims 24R2.2 Limited Release
Estimated Vault Downtime: 10 minutes
Affected PODVLT- 1078 

 Notes:
  • The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime.
 Learn More:

  • Read the Release Notes to learn more about the new features.  
  • Click here to learn how to find your Vault's POD location.   


For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

September 03 2024,7:00pm PDT

September 03 2024,7:00pm PDT

Scheduled Maintenance closed.