Veeva CRM - CLM Content May be Expired

Incident
August 11 2024,12:14pm PDT

Veeva CRM - CLM Content May be Expired

Status: closed
Start: August 10 2024,1:07pm PDT
End: August 11 2024,12:14pm PDT
Duration: 23 hours 7 minutes
Affected Components:
Veeva CRM Veeva MultiChannel & Integrations MC-01 MC-20 AP Region MC-30 EU Region US Region CRM-20 CRM-30 CRM-04 CRM-03 CRM-05 CRM-06 CRM-08 CRM-10
Update

August 10 2024,1:07pm PDT

August 10 2024,1:07pm PDT

For some customers, a subset of CLM content may have been expired in Veeva CRM while it is still active in Vault PromoMats or Vault MedComms. The engineering team has found a solution and plans to release a fix tomorrow, Sunday August 11.

Resolved

August 11 2024,12:14pm PDT

August 11 2024,12:14pm PDT

The issue has now been resolved. Content in Production Orgs was reprocessed using the CLM "Force Full Refresh" and is no longer incorrectly expired. Some content in CLM sandboxes may still be expired, if you find a sandbox with incorrectly expired content, go to the CLM Admin Console and click the "Force Full Refresh" button.