Veeva Vault 24R2.2 Limited Release Notification (APAC) - Downtime Required

Maintenance
August 23 2024,2:00pm PDT

Veeva Vault 24R2.2 Limited Release Notification (APAC) - Downtime Required

Status: closed
Start: August 23 2024,10:00am PDT
End: August 23 2024,2:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Vault Vault-AP PODs VV3-33
Update

August 23 2024,10:00am PDT

August 23 2024,10:00am PDT

Veeva Vault Release Notification

 
What: Veeva Vault 24R2.2 Limited Release
WhenFriday, August 23 between 10:00 am & 12:00 pm PDT (Sat, August 24 between 2 am & 4 am JST)
Estimated Vault Downtime: 10 minutes
Affected PODs: Limited Release PODs
 
 
APAC: VV3-33 
 
Notes: 

The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime.


Learn More:

  • Read the Release Notes to learn more about the new features.
  • Click here to learn how to find your Vault's POD location.     
 
For up-to-date information on Veeva Systems' service status, see Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

August 23 2024,2:00pm PDT

August 23 2024,2:00pm PDT

Scheduled Maintenance closed.