Veeva CRM Major Release - Sandbox - Europe Region

Maintenance
August 08 2024,7:00pm PDT

Veeva CRM Major Release - Sandbox - Europe Region

Status: closed
Start: August 08 2024,2:00pm PDT
End: August 08 2024,7:00pm PDT
Duration: 5 hours
Affected Components:
Veeva CRM Veeva MultiChannel & Integrations MC-01 MC-20 ENGAGE-01 CRM-20
Update

August 08 2024,2:00pm PDT

August 08 2024,2:00pm PDT

Veeva CRM Sandbox orgs will be upgraded to the 24R2.0 Major Release. Systems are generally available during this time.


View Release Notes


New IPs for Veeva CRM

As part of the 24R2.0 release, new IPs are required to access Veeva CRM. If IP restrictions are used in areas such as user profiles or third party systems, add the following subnets to access Veeva CRM and all of its functionality:

  • 3.21.199.76/32

  • 54.156.75.162/32

  • 3.129.0.129/32

  • 3.208.78.35/32

  • 18.119.6.217/32

  • 52.54.34.196/32

  • 18.223.61.240/32

  • 35.153.84.230/32

  • 3.18.129.175/32

  • 100.28.196.127/32

  • 18.196.191.228/32

  • 18.203.167.7/32

  • 35.75.160.172/32

  • 3.38.75.206/32

  • 3.19.139.197/32

  • 3.143.53.127/32

  • 52.87.137.207/32

  • 44.196.224.124/32

Resolved

August 08 2024,7:00pm PDT

August 08 2024,7:00pm PDT

Scheduled Maintenance closed.