ePRO Vault 24R2 Release Notification (EU Production) – Downtime Required

Maintenance
August 09 2024,3:15pm PDT

ePRO Vault 24R2 Release Notification (EU Production) – Downtime Required

Status: closed
Start: August 09 2024,2:30pm PDT
End: August 09 2024,3:15pm PDT
Duration: 45 minutes
Affected Components:
ePRO Vault ePRO Vault-EU VV2-2144
Update

August 09 2024,2:30pm PDT

August 09 2024,2:30pm PDT

ePRO Vault Release Notification

 
What: ePRO Vault 24R2 General Release
When: Friday, August 9. between 2:30 pm and 5:30 pm PDT (11:30 pm and 2:30 am CEST)
Estimated Vault Downtime: 10 minutes
Affected POD: EU Production (VV2-2144)
 
The upgrade is expected to take approximately 10 minutes, during which time your ePRO Vault will be unavailable for use. Users can continue to work as normal and will be notified in ePRO Vault just before the expected downtime.

No downtime is expected for participants using MyVeeva during the update.

What’s New:

  • See About the Release for release details and the impact assessment.
  • Read What's New for in-depth information about the new features.
  • The Releases tab on Veeva Connect has additional resources about key features in this release. Join the ePRO community to stay informed.
Support:

  • See Pre-Release FAQ for information about the pre-release program.
  • See Vault POD Details to learn how to find your Vault’s POD location.
  • See the Veeva Trust Site for updates regarding system availability. ePRO Vault availability is reported under ePRO Vault, and MyVeeva availability under MyVeeva (ePRO, eConsent).
If you have additional questions, please submit a ticket to Veeva Product Support.

Resolved

August 09 2024,3:15pm PDT

August 09 2024,3:15pm PDT

Scheduled Maintenance closed.