ePRO Vault 24R2 Release Notice (Self-Serve Pre-Release) - Downtime Required

Maintenance
July 31 2024,1:00pm PDT

ePRO Vault 24R2 Release Notice (Self-Serve Pre-Release) - Downtime Required

Status: closed
Start: July 31 2024,10:00am PDT
End: July 31 2024,1:00pm PDT
Duration: 3 hours
Affected Components:
ePRO Vault ePRO Vault-US ePRO Vault-EU ePRO Vault-AP VV2-2144 VV3-3130 VV1-1182 VV1-1188
Update

July 31 2024,10:00am PDT

July 31 2024,10:00am PDT

ePRO Vault Release Notification

 
What: ePRO Vault 24R2 Pre-Release Upgrade
Estimated Duration: 1 to 3 hours
Affected POD: Pre-Release POD (VV1-1182)

The upgrade is expected to take approximately 10 minutes, during which time your pre-release ePRO Vault will be unavailable for use. Users can continue to work as normal and will be notified in ePRO Vault just before the expected downtime.

The 24R2 Vault self-serve pre-release functionality was enabled for all production ePRO Vaults (PODs VV1-1188, VV2-2144, VV3-3130) on July 15. If you don't have a production Vault, pre-release capability was enabled on your sandbox Vaults (POD VV1-1182).

The 24R2 Pre-Release Program will conclude on September 9, 2024.

What's New

  • See About the Release for release details and the impact assessment.
  • Read What's New for in-depth information about the new features.
  • The Releases tab on Veeva Connect has additional resources about key features in this release. Join the ePRO community to stay informed.
Help & Support

  • See Pre-Release FAQ for information about the pre-release program.
  • See Vault POD Details to learn how to find your Vault’s POD location.
  • See the Veeva Trust Site for updates regarding system availability. ePRO Vault availability is reported under ePRO Vault, and MyVeeva availability under MyVeeva (ePRO, eConsent).
If you have additional questions, please submit a ticket to Veeva Product Support.

Resolved

July 31 2024,1:00pm PDT

July 31 2024,1:00pm PDT

Scheduled update closed.