Veeva Vault 24R2 Release Notice (Self-Serve Pre-Release) - Downtime Required

Maintenance
July 30 2024,8:00pm PDT

Veeva Vault 24R2 Release Notice (Self-Serve Pre-Release) - Downtime Required

Status: closed
Start: July 30 2024,4:00pm PDT
End: July 30 2024,8:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs Vault-AP PODs VV3-3086 VV2-2085 VV1-24 VV1-40 VV1-42 VV2-2130 VV1-1156
Update

July 30 2024,4:00pm PDT

July 30 2024,4:00pm PDT

Veeva Vault Release Notification

 
What: Veeva Vault 24R2 Upgrade - Pre-Release PODs
WhenTuesday, July 30 at 4:00 pm PDT (Wed. July 31 at 1:00 am CEST/8:00 am JST)
Estimated Duration: 2 to 4 hours
Affected PODs: Pre-Release PODs (APAC/EU/US)
 
VV1-24, VV1-40, VV1-42, VV1-1156, VV2-2085, VV2-2130, VV3-3086  
 

Notes: 

  • The 24R2 Vault self-serve pre-release functionality has been enabled for all production Vaults. If you don't have a production Vault, pre-release capability has been enabled on your sandbox Vaults.
  • Visit Vault Help for information about the Self-Serve Pre-Release Program.
  • The 24R2 Pre-Release Program will conclude on September 9, 2024. 
    
For the 24R2 Release:

  • Visit the About the 24R2 Release page for the latest Release Impact Assessment and to review other release details.
  • Read about What's New in 24R2 release notes for in-depth information about the new features.
  • Reference the Latest Announcements for release-specific information.
  • The Releases tab on Veeva Connect has additional resources and demos about key features in this release. Join the Communities of interest to you and stay informed when new content is added.  
 
 

Click here to learn how to find your Vault's POD location. 
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

July 30 2024,8:00pm PDT

July 30 2024,8:00pm PDT

Scheduled Maintenance closed.