Veeva China SFA 产品新版本V24R2.0发布预通知(2024年08月25日 18:00)

Maintenance
August 25 2024,8:00pm PDT

Veeva China SFA 产品新版本V24R2.0发布预通知(2024年08月25日 18:00)

Status: closed
Start: August 25 2024,6:00pm PDT
End: August 25 2024,8:00pm PDT
Duration: 2 hours
Affected Components:
Veeva China SFA
Update

August 25 2024,6:00pm PDT

August 25 2024,6:00pm PDT

尊敬的用户:

您好,Veeva China SFA一直致力于优化产品功能,为用户提供最具价值的软件和服务,我们计划于2024年08月25日(18:00-20:00)发布新版本 V24R2.0。发布期间系统暂不可访问,请提前通知相关人员做好准备,给您带来的不便敬请谅解。

请通过Release Notes 查看本次发布包含的主要功能。 未标识“默认开启”的功能请联系Veeva服务部门实施、配置后开启。如需进一步了解本次发布的功能,请联系您的客户经理,产品部门可为您进行详细介绍及演示。

如果对本次发布有任何疑问,请通过 Veeva Support Portal 联系产品支持团队进行确认。

Veeva China SFA has been committed to continuously optimizing product functions and providing users with the most valuable software and services. We plan to release a new version V24R2.0 on Aug. 25, 2024 (18:00-20:00). The system is temporarily unavailable during the period. Please inform the relevant personnel in advance. Sorry for any inconvenience.

Please reivew the main features included in this release via Release Notes. For functions that are not marked as "enabled by default", please contact the Veeva Service Team to implement and configure. If you want to know more about this release, please contact your account manager, and the product team can give you a detailed introduction and demonstration.

For any question about this general release, please contact China SFA Support team via Veeva Support Portal.

Resolved

August 25 2024,8:00pm PDT

August 25 2024,8:00pm PDT

Scheduled Maintenance closed.