Veeva Vault Safety 24R2 General Release Notification (APAC) – Downtime Required

Maintenance
August 16 2024,3:00pm PDT

Veeva Vault Safety 24R2 General Release Notification (APAC) – Downtime Required

Status: closed
Start: August 16 2024,1:00pm PDT
End: August 16 2024,3:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Vault Vault-AP PODs VV3-3120 VV3-3131
Update

August 16 2024,1:00pm PDT

August 16 2024,1:00pm PDT

Veeva Vault Safety Release Notification

 

What: Veeva Vault Safety 24R2 General Release 
WhenFriday, August 16 between 1 pm and 3 pm PDT (Sat, Aug 17 between 5:00 am and 7:00 am JST)
Estimated Vault Downtime: 10 minutes
Affected POD: (APAC) VV3-3120, VV3-3131

Notes: 
  • The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime. 
  • Click here to learn how to find your Vault's POD location

For the 24R2 Safety General Release:
  • Visit the About the 24R2 Release page for the latest Release Impact Assessment and to review other release details.
  • Read about What's New in 24R2 release notes for in-depth information about the new features.  

For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support. 

Resolved

August 16 2024,3:00pm PDT

August 16 2024,3:00pm PDT

Scheduled Maintenance closed.