Veeva Vault LIMS 24R2 Release Notification - Downtime Required

Maintenance
August 16 2024,8:00pm PDT

Veeva Vault LIMS 24R2 Release Notification - Downtime Required

Status: closed
Start: August 16 2024,6:00pm PDT
End: August 16 2024,8:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Vault Vault-US PODs VV1-1173
Update

August 16 2024,6:00pm PDT

August 16 2024,6:00pm PDT

Veeva Vault LIMS Release Notification

 
WhatVeeva Vault LIMS 24R2 General Release Upgrade
When: Friday, August 16 between 6:00 pm and 8:00 pm PDT
Estimated Vault Downtime: 10 minutes
Affected PODs: VV1-1173
 
Notes:

  • The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime.
  • Click here to learn how to find your Vault's POD location.

For the 24R2 General Release:


For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have any further questions, please submit a ticket with Veeva Product Support.

Resolved

August 16 2024,8:00pm PDT

August 16 2024,8:00pm PDT

Scheduled Maintenance closed.