Veeva RegulatoryOne and Claims 24R2.0 Limited Release Notification for VLT-2133 - Downtime Required

Maintenance
August 19 2024,3:00pm PDT

Veeva RegulatoryOne and Claims 24R2.0 Limited Release Notification for VLT-2133 - Downtime Required

Status: closed
Start: August 19 2024,1:00pm PDT
End: August 19 2024,3:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Vault Vault-EU PODs VV2-2133
Update

August 19 2024,1:00pm PDT

August 19 2024,1:00pm PDT

 Veeva RegulatoryOne and Claims Release Notification 

 
What: Veeva RegulatoryOne and Claims 24R2.0 Limited Release Upgrade
Estimated Vault Downtime: 10 minutes
Affected POD: VLT- 2133
 
 Notes: 

  • The upgrade is expected to take approximately 10 minutes, during which time your Vault will not be available for use. Users can continue working as normal and will be notified within Vault just prior to your expected downtime.
  • Click here to learn how to find your Vault's POD location.       

For the 24R2 General Release:

 
For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support. 

Resolved

August 19 2024,3:00pm PDT

August 19 2024,3:00pm PDT

Scheduled Maintenance Closed.