Veeva Vault 24R2 Release Notification (APAC/EU Sandboxes) – Downtime Required

Maintenance
August 09 2024,2:00pm PDT

Veeva Vault 24R2 Release Notification (APAC/EU Sandboxes) – Downtime Required

Status: closed
Start: August 09 2024,10:00am PDT
End: August 09 2024,2:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Vault Vault-EU PODs Vault-AP PODs VV3-3057 VV3-3099 VV2-2056 VV3-3125 VV2-2070 VV2-2072 VV2-2080 VV2-2083 VV2-2098 VV2-2120 VV2-2125 VV2-2126 VV2-2139 VV2-2140 VV2-2148
Update

August 09 2024,10:00am PDT

August 09 2024,10:00am PDT

Veeva Vault Release Notification

 
WhatVeeva Vault 24R2 General Release 
WhenFriday, August 9, 10:00 am PDT / 7:00 pm CEST (Sat, August 10, 2:00 am JST) 
Estimated Duration: 2 to 4 hours
Affected PODsGeneral Release Sandbox PODs
 

APAC (Sandbox): VV3-3057, VV3-3099, VV3-3125 
 
EU (Sandbox): VV2-2056, VV2-2070, VV2-2072, VV2-2080, VV2-2083,
VV2-2098, VV2-2120, VV2-2125, VV2-2126, VV2-2139, VV2-2140, VV2-2148
 
 

For the 24R2 General Release:
  • Visit the About the 24R2 Release page for the latest Release Impact Assessment and to review other release details.
  • Read about What's New in 24R2 release notes for in-depth information about the new features.
  • Reference the Latest Announcements for release-specific information.
  • The Releases tab on Veeva Connect has additional resources and demos about key features in this release. Join the Communities of interest to you and stay informed when new content is added.  

 
Click here to learn how to find your Vault's POD location.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

August 09 2024,2:00pm PDT

August 09 2024,2:00pm PDT

Scheduled Maintenance closed.