Veeva Vault 24R2 Release Notification (US Sandboxes) – Downtime Required

Maintenance
August 09 2024,6:00pm PDT

Veeva Vault 24R2 Release Notification (US Sandboxes) – Downtime Required

Status: closed
Start: August 09 2024,2:00pm PDT
End: August 09 2024,6:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Vault Vault-US PODs VV1-18 VV1-43 VV1-1055 VV1-1058 VV1-1066 VV1-1069 VV1-1073 VV1-1074 VV1-1076 VV1-1077 VV1-1079 VV1-1081 VV1-1089 VV1-1121 VV1-1122 VV1-1126 VV1-1128 VV1-1132 VV1-1136 VV1-1144 VV1-1145 VV1-1153 VV1-1155 VV1-1170 VV1-1171
Update

August 09 2024,2:00pm PDT

August 09 2024,2:00pm PDT

Veeva Vault Release Notification

 
WhatVeeva Vault 24R2 General Release 
WhenFriday, August 9 at 2:00 pm PDT 
Estimated Duration: 2 to 4 hours
Affected PODsGeneral Release Sandbox PODs
 
US (Sandbox)VV1-1055, VV1-1058, VV1-1066, VV1-1069, VV1-1073, VV1-1074, VV1-1076, VV1-1077, VV1-1079, VV1-1081, VV1-1089, VV1-1121, VV1-1122, VV1-1126, VV1-1128, VV1-1132, VV1-1136, VV1-1144, VV1-1145, VV1-1153, VV1-1155, VV1-1170, VV1-1171, VV1-18, VV1-43
 

For the 24R2 General Release:

  • Visit the About the 24R2 Release page for the latest Release Impact Assessment and to review other release details.
  • Read about What's New in 24R2 release notes for in-depth information about the new features.
  • Reference the Latest Announcements for release-specific information.
  • The Releases tab on Veeva Connect has additional resources and demos about key features in this release. Join the Communities of interest to you and stay informed when new content is added.    

Click here to learn how to find your Vault's POD location.  
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

August 09 2024,6:00pm PDT

August 09 2024,6:00pm PDT

Scheduled Maintenance closed.