Veeva China SFA 产品新版本V24R1.3发布预通知(2024年07月22日 19:00)

Maintenance
July 22 2024,9:00pm PDT

Veeva China SFA 产品新版本V24R1.3发布预通知(2024年07月22日 19:00)

Status: closed
Start: July 22 2024,7:00pm PDT
End: July 22 2024,9:00pm PDT
Duration: 2 hours
Affected Components:
Veeva China SFA
Update

July 22 2024,7:00pm PDT

July 22 2024,7:00pm PDT

尊敬的用户:

您好,为了响应您的业务需求,我们计划于2024年07月22日(19:00-21:00)发布新版本 V24R1.3。发布期间系统暂不可访问,请提前通知相关人员做好准备,给您带来的不便敬请谅解。

为了提高性能并应用业界最新技术,我们将从24R1.3开始,逐步将一些电脑端页面迁移到新框架。迁移过程中可能会带来一些样式上的细微不同,但不会改变使用流程。 本次迁移的页面包括:拜访、协访、日报功能涉及的页面。 此次发布是为了配合部分客户的特殊项目时间需要,而将一部分产品功能预先发布的有限版本。 在计划于2024年08月25日发布的正式版本(V24R2.0)中,仍会包含此次发布的全部内容,以及规划在正式版本里的其他功能。 未标识“默认开启”的功能请联系Veeva服务部门实施、配置后开启。本次发布的主要内容请参考 Release Notes 。

如果对本次发布有任何疑问,请通过 Veeva Support Portal 联系产品支持团队进行确认。

In response to your business needs, we plan to release the latest version V24R1.3 on Jul. 22, 2024 (19:00-21:00). The system is temporarily unavailable during the period. Please inform the relevant personnel in advance. Sorry for any inconvenience.

In order to improve performance and utilize the latest technology in the industry, we will gradually migrate some pages on the Online client to a new framework, starting with 24R1.3. The migration process may bring some minor differences in page style, but will not change the user operation process. The pages that will be migrated include those related to the feature of call, coaching, and daily report. This release is a limited release in order to satisfy special needs from our customers. The features below will be included in the general release (V24R2.0) scheduled on Aug. 25, 2024 as well. For features without the label "enabled by default", please contact Veeva Service departments for deployment and implementation details. For more details about the release notes, please refer to Release Notes.

For any question about this limited release, please contact China SFA Support team via Veeva Support Portal.

Resolved

July 22 2024,9:00pm PDT

July 22 2024,9:00pm PDT

Scheduled Maintenance closed.