Veeva Vault 24R2 Release Notification (VV1-1068, Veeva Internal) – Downtime Required

Maintenance
August 02 2024,6:00pm PDT

Veeva Vault 24R2 Release Notification (VV1-1068, Veeva Internal) – Downtime Required

Status: closed
Start: August 02 2024,2:00pm PDT
End: August 02 2024,6:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Vault Vault-US PODs Vault-EU PODs VV2-2122 VV1-1054 VV1-1068 VV1-1140
Update

August 02 2024,2:00pm PDT

August 02 2024,2:00pm PDT

Veeva Vault Release Notification

 
What: Veeva Vault 24R2 General Release 
WhenFriday, August 2 at 2:00 pm PDT / 11:00 pm CEST
Estimated Duration: 2 to 4 hours
Affected PODs: US/EU Early Sandbox/Internal PODs

 
EU: VV2-2122

US: VV1-1054, VV1-1068, VV1-1140

 
For the 24R2 General Release:

Click here to learn how to find your Vault's POD location.
For up-to-date information on Veeva Systems' service status, see the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

August 02 2024,6:00pm PDT

August 02 2024,6:00pm PDT

Scheduled Maintenance closed.