Veeva Network Maintenance Release 24R1.1.2

Maintenance
June 28 2024,10:00pm PDT

Veeva Network Maintenance Release 24R1.1.2

Status: closed
Start: June 28 2024,6:00pm PDT
End: June 28 2024,10:00pm PDT
Duration: 4 hours
Affected Components:
Veeva Network VDM1 VDM2 VDM3 VDM5 VDM6 VDM20 VDM21 VDM22 VDM30 VDM40 SANDBOX SANDBOX2 SANDBOX3 SANDBOX20 SANDBOX21 SANDBOX30
Update

June 28 2024,6:00pm PDT

June 28 2024,6:00pm PDT

Veeva Network will undergo the following scheduled maintenance:

Production and Sandbox Pods:  Veeva Network maintenance release 24R1.1.2 will be deployed.  During this time, Veeva Network will be unavailable.

Early access Release Notes will be available on the Veeva Support Portal.

Resolved

June 28 2024,10:00pm PDT

June 28 2024,10:00pm PDT

Scheduled Maintenance closed.