Veeva Compass 24R1.3.0 Release

Maintenance
June 05 2024,4:00pm PDT

Veeva Compass 24R1.3.0 Release

Status: closed
Start: June 05 2024,3:00pm PDT
End: June 05 2024,4:00pm PDT
Duration: 1 hour
Affected Components:
Veeva Compass
Update

June 05 2024,3:00pm PDT

June 05 2024,3:00pm PDT

There is a maintenance release scheduled for Veeva Compass 24R1.3.0 on Wednesday, Jun 5th at 6:00 PM EST (3:00 PM PST). The approximate duration of the release will be 60 minutes during which time the Veeva Compass Portal and SFTP may be unavailable.

The Explorer feature in the Compass Portal will remain unavailable for 12 hours after the maintenance window is closed.

Resolved

June 05 2024,4:00pm PDT

June 05 2024,4:00pm PDT

Scheduled Maintenance closed. 

The Explorer feature in the Compass Portal will remain unavailable for the next 12 hours.